Archive for the ‘Vostro 200’ Category

Intel VT feature not present on Vostro 200

Tuesday, October 27th, 2009

Thanks for everyone’s posts, and I finally found a fix/answer to the problem and was able to successfully enable Intel VT technology, read below for complete details…

So basically I had a Vostro 200 slim tower with an Intel Core 2 Duo 2.13Ghz CPU which I upgraded the processor to the Intel Core 2 Duo 2.93Ghz processor thinking that the option for Intel VT would display in the BIOS after installing the processor. After installing the CPU it detected it successfully and I went into the BIOS and hunted for the VT and unfortunately wasn’t available!! So I rebooted the machine booted Windows and ran the Intel® Processor Identification Utility  and after selecting the “CPU Technologies” tab, the Intel Virtualization Technology  displayed ‘No’– ***

Well I didn’t give up hope and thanks to this thread I read that the Inspiron 530 series did have the feature in the BIOS and I was aware that the Inspiron 530 and Vostro 200 share the same platform. So I said ok, well then I will just try loading the Inspiron 530 1.0.16 BIOS onto my machine (Vostro 200). So I downloaded the updated BIOS from Dell ran the installer and it recognized the older BIOS (1.0.15) however when I went to start the upgrade – nope upgrade disabled to machine mismatch – shoot!!

So after a little brainstorming I came up with a great idea, I remember back when I purchased the Vostro 200, RAID 0 option was not available by Dell and I wanted a workaround well after a little googling I came across this guy http://thelostbrain.com/post/2007/12/Raid-0,-1-,-5,-0-1-support-Dell-Vostro-200–400-and-Inspiron-530–530s-machines!-(Finally).aspx who was able to successfully enable RAID 0 functionality using a modified BIOS…So wait a second, what happens if I download this guy’s modified BIOS which was orientated for the Inspiron 530 and try loading it on the Dell Vostro 200? So I pulled the trigger and downloaded the Inspiron 530 1.0.16 version here http://thelostbrain.com/file.axd?file=AllRaid-Inspiron-530%2b530s-1016.zip and after extracting it I ran WINFLASH.bat it started the process and to my delight it successfully loaded the BIOS. After the upgrade completed I rebooted the computer and when the DELL splash screen appeared, it displayed 1.0.16!!!!! I proceeded to hit F2 for Setup to enter the BIOS and sure enough under the CPU features the VT technology was available – YES!!

It rebooted and it started to load Windows and it did need to find all the hardware again and do Plug and Play (running Windows 7 Ultimate x64 RTM) So just a word of caution as you may want to do a clean install of the OS, however your mileage may vary.

After the system loaded Windows, I reran the Intel Processor Identification Utility and sure enough clear as day Intel Virtualization Technology displayed, you guessed it ‘Yes’ – Excellent!!